EPISODE · Oct 29, 2021 · 2H 20M
0x17 E-Mail Security
from Segfault.fm · host Florian und Daniel
Beschreibung: E-Mail ist über 50 Jahre alt und ist immer das Medium der Wahl wenn es um die digitale Kommunikation geht. In dieser Folge unterhalten wir uns über E-Mail Security, welche Angriffe es gibt und wie man es sicherer machen kann. Shownotes: Email is not dead. But email IS changing. WP: S/MIME WP: OpenPGP Inline PGP in E-mail is bad, Mm’kay? Mozilla: SSL Configuration Generator Paper: 27 Years and 81 Million Opportunities Later Paper: Why Johnny Can’t Encrypt: A Usability Evaluation of PGP 5.0 Studie: Warum Emails heute immer noch so unsicher sind Golem: Ärger für die PGP-Keyserver EFAIL NO STARTTLS Herley: Why Do Nigerian Scammers Say They are From Nigeria? WP: Greylisting RFC6376: DomainKeys Identified Mail (DKIM) Signatures RFC7208: Sender Policy Framework (SPF) RFC7489: Domain-based Message Authentication, Reporting, and Conformance (DMARC) Email Authenticity 101: DKIM, DMARC, and SPF BIMI Group
Embed this episode
Ready to play
0x17 E-Mail Security
No transcript for this episode yet
Similar Episodes
No similar episodes found.