Skip to content
0x1a Netzwerksicherheit1 episode artwork

Mar 1, 2022 2 hr 26 min

0x1a Netzwerksicherheit1

from Segfault.fm Hosted by Florian und Daniel

Beschreibung: In dieser Folge unterhalten wir uns über Netzwerksicherheit. Zuerst erörtern wir kurz die Grundlagen von Netzwerken und dann gehen wir auf verschiedene Angriffsszenarien ein und diskutieren auch über die Verteidigungsmöglichkeiten. Viel Spaß beim Hören! Shownotes: The Creepy, Long-Standing Practice of Undersea Cable Tapping Introduction to RAW-sockets (pdf) Scapy WinPcap Port-Scanner: Nmap Segfault.fm Episode 0x0f TLS RFC 2827 (BCP 38) Segfault.fm Episode 0x03 Serial Killer Misbehaving TCP Receivers Can Cause Internet-Wide Congestion Collapse (2005) Security Analysis of the Micro Transport Protocol with a Misbehaving Receiver RFC 9000 QUIC: A UDP-Based Multiplexed and Secure Transport smurf.c Vater jammed das Mobilfunknetz nachts RFC 5961 BGB Hijacking Angriff auf Kryptounternehmen

Episode details come from the podcast's RSS feed.

Embed this episode

Ready to play

0x1a Netzwerksicherheit1

0:00 2:26:03

No transcript yet.

Requests help us decide what to transcribe next.

Frequently asked questions

How long is this episode of Segfault.fm?

This episode is 2 hours and 26 minutes long.

When was this Segfault.fm episode published?

This episode was published on March 1, 2022.

Can I download this Segfault.fm episode?

Yes. Use the download control on the episode player to save the publisher-provided media file.