Skip to content
51. 挖坑 DNS episode artwork

Apr 25, 2018 1 hr 52 min

51. 挖坑 DNS

from 内核恐慌 Hosted by Rio、吴涛

本期开场聊了中兴通讯被美国制裁的事情,然后切入正题聊 DNS 的各种坑。 相关链接 Wassenaar Arrangment Via’s Chinese Joint Venture Aims For Competitive Home-Grown X86 SOCs By 2019 如何看待兆芯? APNIC Labs enters into a Research Agreement with Cloudflare Reliable DNS Forgery in 2008: Kaminsky’s Discovery Understanding Kaminsky’s DNS Bug RFC7871: Client Subnet in DNS Queries Cloudflare: How DNSSEC Works DNSCrypt RFC7858: DNS over TLS IETF draft DNS over HTTPS RFC7413: TCP Fast Open RFC7918: TLS False Start A Question of DNS Protocols 1.1.1.1 8.8.8.8 114DNS (114.114.114.114, 114.114.115.115) DNSPod (119.29.29.29) Alidns (223.5.5.5, 223.6.6.6) BaiduDNS (180.76.76.76)

Episode details come from the podcast's RSS feed.

Embed this episode

Ready to play

51. 挖坑 DNS

0:00 1:52:12

No transcript yet.

Requests help us decide what to transcribe next.

Frequently asked questions

How long is this episode of 内核恐慌?

This episode is 1 hour and 52 minutes long.

When was this 内核恐慌 episode published?

This episode was published on April 25, 2018.

Can I download this 内核恐慌 episode?

Yes. Use the download control on the episode player to save the publisher-provided media file.