pentacast 49: palava.tv
from Penta* Hosted by CCC Dresden
Dezentrale, verschlüsselte und vor allem benutzbare Kommunikationssysteme werden in Zeiten der NSA-Affäre immer wichtiger. In diesem Pentacast soll es daher genau um ein solches System gehen. Dieses Interview mit Marius (aka farao) wurde direkt auf dem 30C3 am Podcast-Tisch des Podlove-Assembly aufgenommen. Wir wünschen viel Spaß beim Zuhören! Update: Dieser Podcast wurde mit Hilfe der einzelnen Tonspuren remastert und hat jetzt bessere Tonqualität. Glossar Kryptographie Peer-to-Peer Ende-zu-Ende-Verschlüsselung Webbrowser Server GitHub Open Source Backdoor Raspberry Pi WebRTC Internet Engineering Task Force World Wide Web Consortium Cisco Systems Forken: Abspaltung (Softwareentwicklung) HTML-Rendering Echokompensation Network Address Translation IP-Adresse IPv4 Router STUN: Session Traversal Utilities for NAT Port (Protokoll) Interactive Connectivity Establishment TURN: Traversal Using Relays around NAT (Englisch) Session Initiation Protocol Uniform Resource Locator Port 80: Standard-Ports Proxy (Rechnernetz) JavaScript CoffeeScript Ruby (Programmiersprache) HTML5 Session Description Protocol Content Delivery Network Skype Codec Opus (Audioformat) VP8 Content Delivery Network BitTorrent Advanced Encryption Standard Diffie-Hellman-Schlüsselaustausch Perfect Forward Secrecy .tv-Domain Shownotes und Links Moderator: Friedemann aka @eisenrah Gast: Marius aka @farao Live vom 30C3, parallel läuft die Sondersendung Webseite des Projekts: www.palava.tv, Grundidee: dezentral, verschlüsselt, benutzbar Artikel auf Golem zu palava.tv Lightning-Talk: Vortragsfolien zum Lightningtalk Lightning Talks Tag 2: offizieller Mitschnitt (2 Audiospuren: Englisch, deutsche Übersetzung) - palava.tv ab 01:31:18 bis 01:39:18 Min. extrahierter Video-Mitschnitt auf Bitlove (nur Englisch) - Lightning-Talk zu palava.tv ab 04:36 Min. Bitford von Astro: Github & Chrome Web Store Code von palava.tv steht zum Download bereit unterstützte Browser: Chrome Firefox Opera Rendering-Engines: WebKit Blink Skype soll in den Browser kommen CU-RTC-WEB, Draft Proposal: Customizable, Ubiquitous Real-Time Communication over the Web STUN: RFC3489 - RFC5389 TURN: RFC5766 Palava Komponenten: Palava-Machine Palava-Client Palava-Portal Tor Server signaling.io PeerCDN Palava-Hacksession beim C3D2 Gist: Palava Beispiel Fehler oder Wünsche melden im Github Issue-Tracker: Palava-Machine, Palava-Portal oder auch auf andere Weise: E-Mail: [email protected] Twitter-Account Anleitung: palava.tv auf Ubuntu hosten
Embed this episode
No transcript yet.