Skip to content
IPv6 Buzz podcast artwork

PODCAST · technology

IPv6 Buzz

by Packet Pushers

IPv6 Buzz is for network engineers and infrastructure pros adopting IPv6 or who want to learn more about the protocol. Hosts Ed Horley, Tom Coffeen, and Scott Hogg demystify IPv6’s intricacies and deliver practical insights in a conversational style that explain the how and why of implementation. They’ve literally written the books about IPv6 and routinely consult on public, private, and federal deployments. IPv6 Buzz is an essential podcast for building your knowledge, confidence, and expertise in working in this increasingly important domain.

Publisher-supplied feed metadata · PodParley refreshed Oct 1, 2026 · Source feed

Episodes

  1. IPB210: IPv6-Mostly Is Really Dual-Stack

    IPv6-mostly is a foothold to get from your dual-stack network to a much more predominantly IPv6-run network, but the reality is that IPv6-mostly has a whole set of dependencies about the fact that IPv4 exists on the network. Ed, Nick and Tom discuss the realities of IPv6-mostly networks such as...

  2. IPB209: SREs Are Breaking IPv6 — And They Don’t Know It Yet

    Ed and Nick explore why developers and SREs often become the bottleneck when transitioning to IPv6-only environments. They share practical strategies for bridging the communication gap between network and application teams, including early collaboration, data-driven monitoring, and fostering open...

  3. IPB208: IPv6 Address Management Is Broken

    Traditional IPAM and DDI tools struggle to handle IPv6 at scale because they were originally designed around IPv4. Today Ed and Tom examine the visibility challenges posed by SLAAC addresses, broken DNS integrations, and massive prefix allocations. They also share potential solutions and…

    more
  4. IPB207: Flying Blind: Monitoring Might Not See IPv6

    Is your current network monitoring infrastructure capable of seeing IPv6 traffic or are you flying blind in a dual-stack environment? Today Ed, Nick, and Tom explore the critical challenges surrounding IPv6 visibility such as the limitations of vendor tools and the complexities of maintaining...

  5. IPB206: Do IPv6 Mandates Work?

    Nick Burgalio and Tom Coffeen discuss a Reddit post that had what appeared to be new federal guidance on IPv6 adoption. While it seems the timelines and guidelines haven’t changed, the post raises questions about the effectiveness of mandates in driving IPv6 adoption. They posit that enabling…

    more
  6. IPB205: Moving to Disable IPv4

    Franck Martin returns to the show to discuss the practical challenges of retiring IPv4 with hosts Ed, Nick, and Tom. Together they break down key strategies, how to work effectively with vendors, and how to mitigate potential outages during the transition. They also explore the cultural shifts...

  7. IPB204: Tayga and IPv6 Translation

    Andrew Palardy joins the hosts to discuss how Tayga, the open-source NAT64 daemon for Linux, is being updated to ensure it is up to date with all the current RFCs. Andrew explains how recent RFC compliance and UDP checksum fixes help resolve connectivity issues and how the new eBPF CLAT support...

  8. IPB203: The Death of NAT

    Network Address Translation (NAT), a foundational element of IPv4, faces critical reassessment as IPv6 deployment shifts the landscape. Ed and Tom evaluate the evolving role of NAT, questioning whether traditional translation models remain necessary when stateful packet inspection offers more...

  9. IPB202: How to Get Hands-On IPv6 Deployment Experience

    You can learn a lot about IPv6 from books, videos, and podcasts (such as this one), but it’s hard to beat hands-on experience. John Osmon joins our hosts to discuss how to set up your own IPv6 environment. They cover what John has done, including low-cost home lab options, how it’s impacted his...

  10. IPB201: The Never-Ending Prefix Debate: Revisiting Best Current Practices

    Today’s conversation centers around a new Best Current Practices (BCP) RFC draft written by Jordi Palet Martinez. Our hosts explore the document for service providers and enterprises, including prefix sizing for point-to-point links, the pros and cons of numbering choices, and best practices for...

  11. IPB200: Yes, IPv6 Is Complicated. IPv8 Won’t Help

    Why is IPv6 so much more complicated than IPv4? Could a newer version such as IPv8 be the solution? Guest Brian Carpenter joins our hosts to explain that many of IPv6’s complications are mathematical necessities. They point out that IPv6 has a 30 year head start on any IPv8 proposal that would...

  12. IPB199: Developing IPv6-Friendly Code

    Tom Coffeen and Nick Buraglio welcome Chris Cummings to talk about developing code for IPv6. Chris argues that moving to IPv6 restores end-to-end connectivity, which reduces complexity for developers without the need for “ridiculous hacks” caused by IPv4 NAT. The discussion offers practical…

    more
  13. IPB198: IPv6 Privacy and Temporary Addresses

    Today our hosts discuss IPv6 Privacy and Temporary Addresses to clarify how address provisioning can potentially work for host operating systems. The discussion covers the difference between permanent and temporary privacy addresses, their uses, and how interface identifiers are assigned to hosts.

  14. IPB197: SLAAC and the End of DHCP?

    Today our hosts discuss the essential role of Stateless Address Autoconfiguration (SLAAC) in successfully deploying an IPv6-mostly network. SLAAC is required to assign a unique IPv6 address to the Customer-side Translator (CLAT), which allows devices to operate on IPv6. However, enterprise...

  15. IPB196: Is End-to-End Connectivity the Right Goal?

    One of the early design principles of the Internet was end-to-end connectivity: that is, every device on the Internet would be publicly addressable, and every device could share its resources or provide services. That design principle wasn’t achieved with IPv4 for a variety of reasons (including...

  16. IPB195: Start Network Automation with IPv6!

    If you’re looking for a network automation project but you’re worried about breaking stuff, why not build your automation adventure around IPv6? If your production traffic runs on IPv4, you can experiment with automated configurations and changes using IPv6 without negatively impacting that v4...

  17. IPB194: Navel Gazing at NAT in IPv6

    Ed, Nick, and Tom discuss the need for Network Address Translation v6 to v6 (NAT66). While Network Prefix Translation (NPTv6) exists, its limitations make it insufficient for real-world business needs. They also highlight that without a standardized NAT66, the market is forcing vendors to…

    more
  18. IPB193: IPv6 Basics – Troubleshooting

    Are you struggling to get IPv6 working, whether in a lab or even a pilot deployment? Ed, Nick, and Tom walk through the essentials of IPv6 troubleshooting, revealing the non-negotiable differences between IPv4 and IPv6 that can trip up even experienced network engineers. They break down why...

  19. IPB192: IPv6 Lab Update

    Thinking of setting up an IPv6 lab this year? Our hosts dive into a major update on building and testing modern IPv6 networks, focusing on the game-changing “IPv6-mostly” architecture. They break down the essential components you need to get this working, including DHCP Option 108 and the nitty...

  20. IPB191: IPv6 Predictions for 2026

    Will Microsoft’s CLAT bring widespread adoption rates for IPv6? Will there be significant advancements in corporate and cloud adoption as well? Will this finally be the year we see the fix for the RFC 6724? Ed Horley, Tom Coffeen, and Nick Buraglio make their predictions for the new year in the...

  21. IPB190: IPv6 in Kubernetes Deployments

    Kubernetes is a popular container orchestration platform. Today’s IPv6 Buzz episode explores the benefits of using IPv6 in Kubernetes, and how Kubernetes uses IP addresses in both the control plane and data plane.We also address why the adoption rate is estimated to be so low, from default...

  22. IPB189: RFC 9898 – Neighbor Discovery Considerations in IPv6 Deployments

    The newly published RFC 9898 is the discussion of today’s podcast. The IPv6 Buzz crew explore the complexities of neighbor discovery and review solutions for both operators and architects. They share how this RFC serves as a single, detailed resource to improve your understanding of neighbor...

  23. IPB188: IPv6 Adoption for an Entire Country

    What does it take for an entire country to adopt IPv6? Our guest today is Tenanoia (Noia) Simona, CEO of Tuvalu Telecommunications Corporation, the country’s sole telecommunications provider. She’s here to walk us through the difficulties of connecting the many islands of Tuvalu and their journey...

  24. IPB187: IPv6 RFC Updates

    Today the IPv6 Buzz crew provides updates on the latest in IPv6 standards, RFCs, and best practices. They break down the recent discussions around RFC 6052, explore the options for RFC 8215, and share Nick’s spin on the now defunct testipv6.com site. Episode Links: RFC 6052 RFC 8215 RFC 6598...

  25. IPB186: An Inside Look at RFC 9872 for Discovering v6 Prefixes

    RFC 9872 makes recommendations for NAT64 prefix discovery for hosts supporting v4-to-v6 translation. Co-host Nick Buralgio is a co-author of this RFC, so we’re taking the opportunity to talk about it in detail. We discuss the problems RFC 9872 is addressing and why a new RFC was needed for...

  26. IPB185: When IPv6 VPN and DNS Don’t Cooperate

    Sometimes weirdness occurs within DNS if you’re on an IPv4 network and you connect to a dual-stack or v6-only VPN. Maybe the browser doesn’t connect, but you can still send pings, or vice versa. Is the OS getting confused about which stack and which order of interfaces to request services? Is the...

  27. IPB184: IPv6 Basics: Dual-Stack

    We’re diving into another IPv6 Basics today with the topic of dual-stack, which means running the IPv4 and IPv6 protocol stacks simultaneously. We get many questions about the implications of running dual-stack, and in this episode we’ll provide answers. We start by getting a little finicky about...

  28. IPB183: Measuring IPv6 and IPv6 Statistics

    Today we talk about measuring IPv6 and IPv6 statistics. We talk about why it’s useful to measure IPv6, how to track v6 deployment initiatives, and tools to help with your measurements. Episode Links: Google IPv6 – Google IPv6 Global Statistics Dashboard IPv6 Enabled – Hexabuild Episode…

    more
  29. Measuring IPv6 and IPv6 Statistics

    Today we talk about measuring IPv6 and IPv6 statistics. We talk about why it’s useful to measure IPv6, how to track v6 deployment initiatives, and tools to help with your measurements. Episode Links: Google IPv6 – Google IPv6 Global Statistics Dashboard IPv6 Enabled – Hexabuild Episode…

    more
  30. IPB182: IPv6 Transition Technology Options

    Transitioning from IPv4 to IPv6, or at least IPv6-mostly, is no easy task. Today’s show provides some education and advice about IPv6 transition mechanisms. We cover options such as NAT64, DNS64, PREF64, and more, as well as use cases. Also, if your technology vendors aren’t offering some of…

    more
  31. IPB181: Answering Your IPv6 Questions

    You’ve sent in questions and on today’s IPv6 Buzz episode Ed, Nick, and Tom answer them. Questions include using DHCPv6 versus SLAAC in a home network, IPv6 and email services, a NAT66 recap, and more. Stay tuned for full episodes coming up that cover Path MTU discovery and IPv6 and containers....

  32. IPB180: IPv6 Basics – Deployment

    We’re continuing our IPv6 Basics series discussing on this episode deployment. We’ll help you sort out why you should deploy IPv6, things to consider before starting a deployment, and what approach you should take such as “inside out” vs. “outside in” and when you should deploy IPv6. Lastly we...

  33. IPB179: IPv6 DNS Gotchas

    Let’s talk about common misconceptions regarding DNS and IPv6. We’ve heard these often enough that we felt we should talk through each one. We cover issues including what kind of DNS record types can be returned via IPv6 (and IPv4, too), more details on what really goes on with Happy Eyeballs…

    more
  34. IPB178: Remembering Fred Baker

    Today’s show is in memory of Fred Baker, who passed away on June 18, 2025. Fred was a pivotal figure in the IPv6 community. He was the long-time chair of the v6ops working group, and had a distinguished career at Cisco as a Technical Fellow. To honor Fred and his contributions, we’re sharing our...

  35. IPB177: Introducing the IPv6 Compatibility Checker

    The Hexabuild team is providing a new community resource, an IPv6 compatibility checker, for those trying to figure out IPv6 network hardware and software compatibility. It’s currently in an alpha version. We talk about what inspired it, what it does, and possible future updates. We also want to...

  36. IPB176: How to Number Point-to-Point Links

    Let’s chat about point-to-point links. On today’s episode we cover what should and shouldn’t be done, and discuss why following RFC’s doesn’t always get you to the right place. We dig into questions including: Don’t we just use link-local addresses for point-to-points? Shouldn’t we assign a /127,...

  37. IPB175: IPv6 Basics – Link-Local Addresses

    Our IPv6 Basics series continues with link-local addresses. Link-local addresses are unicast addresses used for addressing on a single link. The intent of link-local addresses is to let devices that may not have a router or global unicast address allocation mechanism still be able to communicate…

    more
  38. IPB174: How Enterprise IPv6 Requirements Are Shaping Microsoft Windows

    Today we talk with Tommy Jensen, a Senior Technical PM Strategist at Microsoft, about IPv6 support in Windows. Tommy shares what he hears from enterprises that are moving toward IPv6-mostly, strategies for dealing with older applications and devices that expect IPv4, and how the customer...

  39. IPB173: The IPv6 Test Pod Project

    What if there was an simple way to test software and services to see if they work in a variety of IPv6 environments, including v6-only, dual-stack, and others? That’s the goal of the IPv6 Test Pod Project. This project provides a device, at no cost to the applicant, that comes with a variety of...

  40. IPB172: IPv6 SMB – Does it Work? Plus Other Listener Questions!

    On today’s episode we’re doing some follow up on listener comments and questions that have come in via the Follow Up on packetpushers.net. We cover questions regarding IPv6 for small businesses, then go even smaller and answer a question about IPv6 for home networks. Lastly, we have a quick...

  41. IPB171: IPv6 Basics – Routing

    Our ongoing IPv6 Basics series continues with an episode on v6 routing essentials. We start with a comparison of various routing protocols: RIP, OSPF, IS-IS, EGP, and BGP. We look at pros and cons of each, and discuss challenges such as dual stack IPv4 and IPv6 network implementation, memory and...

  42. IPB170: RFC 7050 vs RFC 8781 for IPv6 Prefix Discovery

    In this episode of the IPv6 Buzz, we dive into two RFCs for discovering IPv6 prefixes: 7050 and 8781. Why these two? First, 8781 is being proposed as preferential to 7050. Second, co-host Nick Buraglio is an author on 8781 and has insights to share. We start with some background on RFC 7050,...

  43. IPB169: 10 Years of the UK IPv6 Council

    IPv6 Buzz welcomes back Veronika McKillop, the founder and President of the UK IPv6 Council, to talk about the council’s formation and achievements in the past ten years. We look at IPv6 adoption in the UK and its challenges, and what the future holds for IPv6. Veronika highlights the need for...

  44. IPB168: Deploying IPv6-Only Wi-Fi at the SC24 Conference

    Want to know how an IPv6-only wireless network was deployed at a conference with 18,000 attendees? Join us as we talk through the technical details with Tom Costello, a senior network engineer at Argonne National Laboratory. Tom volunteers at the International Conference for High Performance...

  45. IPB167: Crossing the 50% IPv6 Adoption Threshold

    IPv6 adoption should cross 50% in 2025. In today’s podcast, we discuss the implications and significance of IPv6 adoption reaching this milestone. While this transition might not be visible to average users, it does impact IT professionals. We explore varying adoption rates across industries, and...

  46. IPB166: Reflections and Projections for IPv6 in 2024 and 2025

    In this end of-the-year episode of IPv6 Buzz, we review the significant developments in IPv6 throughout 2024 and share projections for 2025. We discuss the introduction of a new documentation prefix, analyze IPv6 usage statistics, and review No NAT November. For 2025, we explore the possibilities...

  47. IPB165: IPv6 Basics – Address Planning

    Continuing the IPv6 Basics series, today’s podcast addresses IPv6 address planning. Special “guest” Tom Coffeen who literally wrote the book, IPv6 Address Planning, helps answer questions and gives advice on how to effectively plan IPv6 addresses. We discuss topics such as the importance of...

  48. IPB164: Getting a Fresh Start with IPv6

    When you start fresh with IPv6, you have a lot to gain in terms of routing, reputation and security. Today’s show focuses on the differences between provider-assigned (PA) and provider-independent (PI) address spaces. The team discusses the benefits of PI space and the clean slate it offers for...

  49. IPB163: Know Your Options: DHCP vs. DHCPv6

    If you’re going to use DHCPv6, you have options, but there are some things you need to know in order to be able to build out your DHCPv6 configuration properly. Today’s IPv6 Buzz explores similarities and differences between DHCP and DHCPv6, particularly the operational model. And as always…

    more
  50. IPB162: IPv6 Basics: Address Provisioning

    IPv6 address provisioning is the topic of this latest installment of the IPv6 Basics series. The hosts focus on Stateless Address Auto Configuration (SLAAC) and Dynamic Host Configuration Protocol for IPv6 (DHCPv6). The differences between SLAAC and DHCPv6 are explained, including their use…

    more

Type above to search every episode's transcript for a word or phrase. Matches are scoped to this podcast.

Searching…

We're indexing this podcast's transcripts for the first time — this can take a minute or two. We'll show results as soon as they're ready.

No matches for "" in this podcast's transcripts.

Showing of matches

TOPICS IN THIS SHOW

Click any topic to search every transcript on PodParley for moments someone mentioned it.

Loading reviews...

ABOUT THIS SHOW

IPv6 Buzz is for network engineers and infrastructure pros adopting IPv6 or who want to learn more about the protocol. Hosts Ed Horley, Tom Coffeen, and Scott Hogg demystify IPv6’s intricacies and deliver practical insights in a conversational style that explain the how and why of implementation. They’ve literally written the books about IPv6 and routinely consult on public, private, and federal deployments. IPv6 Buzz is an essential podcast for building your knowledge, confidence, and expertise in working in this increasingly important domain.

HOSTED BY

Packet Pushers

CATEGORIES

Frequently Asked Questions

How many episodes does IPv6 Buzz have?

IPv6 Buzz currently has 210 episodes available on PodParley. New episodes are automatically indexed when they're published to the podcast feed.

What is IPv6 Buzz about?

IPv6 Buzz is for network engineers and infrastructure pros adopting IPv6 or who want to learn more about the protocol. Hosts Ed Horley, Tom Coffeen, and Scott Hogg demystify IPv6’s intricacies and deliver practical insights in a conversational style that explain the how and why of implementation....

How often does IPv6 Buzz release new episodes?

IPv6 Buzz publishes regularly with 210 episodes available. Check the episode list for the typical release schedule.

Where can I listen to IPv6 Buzz?

You can listen to IPv6 Buzz on PodParley by clicking any episode. We provide an embedded audio player for direct listening, and you can also subscribe via your preferred podcast app using the RSS feed.

Who hosts IPv6 Buzz?

IPv6 Buzz is created and hosted by Packet Pushers.
URL copied to clipboard!