Skip to content
RFCE001: IPv4 und ICMP episode artwork

EPISODE · Feb 14, 2016 · 3H 53M

RFCE001: IPv4 und ICMP

from Request for Comments · host Anna-Lena Baecker

In der ersten Folge habe ich mich ausführlich mit meinem Gast Clemens Schrimpe über RFC 791 (IPv4) unterhalten. Nach einem Überblick zu RFC allgemein, zerpflücken wir den IPv4 Header in seine Bits, Nibble und Bytes und vergessen dabei im Eifer die 'Optionsfelder'. Das haben wir später remote nachgeholt, so dass am Ende der Folge auch der Header vollständig ist. Da RFC 791 ohne RFC 792 nicht so richtig komplett ist, haben wir uns zusätzlich ICMP vorgenommen. Wir schrammen noch ein Stück RFC 826 und beenden die erste Sendung nach knapp vier Stunden. Ich wünsche euch viel Spaß!

Episode metadata supplied by the publisher feed · Published Feb 14, 2016

Embed this episode

Ready to play

RFCE001: IPv4 und ICMP

0:00 3:53:10

No transcript for this episode yet

We transcribe on demand. Request one and we'll notify you when it's ready — usually under 10 minutes.

No similar episodes found.

Frequently Asked Questions

How long is this episode of Request for Comments?

This episode is 3 hours and 53 minutes long.

When was this Request for Comments episode published?

This episode was published on February 14, 2016.

Can I download this Request for Comments episode?

Yes. Use the download control on the episode player to save the publisher-provided media file.
URL copied to clipboard!