Skip to content
Request for Comments podcast artwork

PODCAST · technology

Request for Comments

by Anna-Lena Baecker

RFC definieren das Internet. Nahezu jeder Informationsaustausch zwischen zwei Rechnern verläuft über Protokolle, die einmal durch einen Request for Comments definiert und standardisiert wurden. Genug Material, um darüber zu reden.

Publisher-supplied feed metadata · PodParley refreshed Apr 15, 2026 · Source feed

Episodes

  1. RFCE019: Glasfaser I

    Das Thema Glasfaser hat Clemens mitgebracht, da Material und Hardware preislich mittlerweile für den Heimgebrauch oder für den Hackspace echt erschwinglich sind. Wenn man dann noch auf Kabelfarbe, Steckertyp und Farbcodierung achtet, klappt das auch mit dem Ethernet über Lichtwellenleiter.

  2. RFCE018: Auf dem CCCamp19 - Richtfunk

    Ich bin auf dem Chaos Communication Camp im Ziegeleipark Mildenberg und habe hier vorm Wohnmobil gesessen und mit Phillip Sünderhauf über Richtfunk gesprochen. Phillip, bzw. die Firma serve-u, hat hier nämlich ein Netz zur Verfügung gestellt, das die Bits über die Luft unter anderem vom Berliner...

  3. RFCE017: The Boring Episode - VPN

    Wieder einmal habe ich mit Clemens Schrimpe gesprochen. In der Boring Episode mit dem schlechten Wortspiel im Namen, bohren wir per Virtual Private Networks Tunnel. Nach einem allgemeinen Teil zur Einführung, geht Clemens auch auf einzelne Tunnelvarianten ein. Zum Ende geht es noch um ein paar...

  4. RFCE016: Crypto for the Masses II - PKI

    Mit Clemens Schrimpe arbeiten wir uns im zweiten Teil des Crypto-Ausflugs zum eigentlichen Zielthema durch: Browser-Schlösschen, PKI und Zertifikate. Nach den Grundlagen in der letzten Sendung, erklärt Clemens Schrimpe im zweiten Teil des Crypto-Ausflugs, wie das Zertifikat sich in ein...

  5. RFCE015: Crypto for the Masses - Grundlagen

    Clemens Schrimpe ist wieder zu Gast und hat sich vorgenommen, mir und euch etwas über Verschlüsselung im Netz beizubringen. Dabei wollen wir uns diesem Thema allgemeinverständlich nähern - eben "Crypto for the masses". Besonderes Vorwissen oder mathematische Begabung sind nicht nötig; das habe…

    more
  6. RFCE014: IPv6

    RFCE014: IPv6

  7. RFCE013: ASCII

    Ich habe mich mit Michael Steil unterhalten, den ich bereits in RFCE008 auf dem 33c3 als Gast begrüßen durfte. Dieses mal geht es um ASCII. Niemand geringerer als Vint Cerf, steht als Autor auf dem RFC, der ASCII 1969 für die Netzwerkkommunikation standardisierte. Textcodierung ist aber viel…

    more
  8. RFCE012: IP Routing III + in eigener Sache

    Zwei große Themenblöcke haben wir diesmal dabei: Clemens und ich müssen noch ein paar Krümel zusammenkehren, die in den ersten beiden Episoden zu IP-Routing noch keinen Platz gefunden haben: Zunächst klären wir, wie Router sich untereinander darüber unterhalten, wer denn den Hut auf hat. Dann...

  9. RFCE011: RFC1149, RFC2549, RFC6214 - IPoAC

    RFCE011: RFC1149, RFC2549, RFC6214 - IPoAC

  10. RFCE010: IP Routing II

    RFCE010: IP Routing II

  11. RFCE009: IP Routing I

    RFCE009: IP Routing I

  12. RFCE007: ietf 96 Special II - Network Operations Center [English]

    RFCE007: ietf 96 Special II - Network Operations Center [English]

  13. RFCE006: ietf 96 Special I - RIPE

    Im Interview mit Daniel Karrenberg

  14. RFCE005: TCP Grundlagen

    Ja, es hat viel zu lange gedauert. Erst gab es Terminschwierigkeiten, dann hatte ich kein Internet und dann wieder Terminschwierigkeiten. Aber wir haben es geschafft und ich hoffe, ihr freut euch auf die TCP Grundlagen in dieser Episode. Ich bin bei der Aufnahme leider noch merklich angeschlagen,...

  15. RFCE004: IEEE statt RFC II

    Lange hat es gedauert und dann muss ich noch die Shownotes nachliefern, aber der Teil II der Sondersendung zu Ethernet und Switching mit dem "coolen Teil" ist da. Neben dem persönlichen Debugging meiner Netzwerkstolperfallen geht es um Link Aggregation, Trunking, Stacking und VLANS. Während…

    more
  16. RFCE003: IEEE statt RFC I

    Nach einer etwas längeren Pause habe ich mich mal wieder ausgiebig mit Clemens unterhalten. Nachdem wir in RFCE001 mit IPv4 auf Layer 3 eingestiegen sind, geht es nochmal eine Etage tiefer. Kein RFC, sondern IEEE 802.3 steht im Fokus der Sendung. Da es wieder so viel zu erzählen gab und es in der...

  17. RFCE002: UDP und NAT-PMP

    In Episode zwei nehmen wir eine andere Perspektive ein und betrachten Netzwerke aus der Sicht des Application Developments. Mein Gast ist Dom und wir unterhalten uns erst einmal über den dreiseitigen RFC 768, also UDP. Wie man in einem Netzwerk freundlich kommuniziert, erklärt Dom dann am…

    more
  18. RFCE001: IPv4 und ICMP

    In der ersten Folge habe ich mich ausführlich mit meinem Gast Clemens Schrimpe über RFC 791 (IPv4) unterhalten. Nach einem Überblick zu RFC allgemein, zerpflücken wir den IPv4 Header in seine Bits, Nibble und Bytes und vergessen dabei im Eifer die 'Optionsfelder'. Das haben wir später remote...

  19. RFCE000: Die Nullnummer

    RFC definieren das Internet. Nahezu jeder Informationsaustausch zwischen zwei Rechnern verläuft über Protokolle, die einmal durch einen Request for Comments definiert und standardisiert wurden. Genug Material, um darüber zu reden.

Type above to search every episode's transcript for a word or phrase. Matches are scoped to this podcast.

Searching…

We're indexing this podcast's transcripts for the first time — this can take a minute or two. We'll show results as soon as they're ready.

No matches for "" in this podcast's transcripts.

Showing of matches

No topics indexed yet for this podcast.

Loading reviews...

ABOUT THIS SHOW

RFC definieren das Internet. Nahezu jeder Informationsaustausch zwischen zwei Rechnern verläuft über Protokolle, die einmal durch einen Request for Comments definiert und standardisiert wurden. Genug Material, um darüber zu reden.

HOSTED BY

Anna-Lena Baecker

CATEGORIES

Frequently Asked Questions

How many episodes does Request for Comments have?

Request for Comments currently has 20 episodes available on PodParley. New episodes are automatically indexed when they're published to the podcast feed.

What is Request for Comments about?

RFC definieren das Internet. Nahezu jeder Informationsaustausch zwischen zwei Rechnern verläuft über Protokolle, die einmal durch einen Request for Comments definiert und standardisiert wurden. Genug Material, um darüber zu reden.

How often does Request for Comments release new episodes?

Request for Comments has 20 episodes. Check the episode list to see recent publication dates and frequency.

Where can I listen to Request for Comments?

You can listen to Request for Comments on PodParley by clicking any episode. We provide an embedded audio player for direct listening, and you can also subscribe via your preferred podcast app using the RSS feed.

Who hosts Request for Comments?

Request for Comments is created and hosted by Anna-Lena Baecker.
URL copied to clipboard!