Skip to content
RFCE002: UDP und NAT-PMP episode artwork

Feb 23, 2016 1 hr 51 min

RFCE002: UDP und NAT-PMP

from Request for Comments Hosted by Anna-Lena Baecker

In Episode zwei nehmen wir eine andere Perspektive ein und betrachten Netzwerke aus der Sicht des Application Developments. Mein Gast ist Dom und wir unterhalten uns erst einmal über den dreiseitigen RFC 768, also UDP. Wie man in einem Netzwerk freundlich kommuniziert, erklärt Dom dann am Beispiel des UDP-basierten NAT-PMP (NAT-Port Mapping Protocol). Der Informational RFC 6886 ist ein Beispiel für ein simples Protokoll, das sich durch einen rücksichtsvollen Umgang mit begrenzten Ressourcen in einem Heimnetzwerk auszeichnet und von dem man einiges lernen kann. Das dachte man sich wohl auch, als man mit dem Standard RFC 6887 auf NAT-PMP aufsetzte und diesen erweiterte.

Episode details come from the podcast's RSS feed.

Embed this episode

Ready to play

RFCE002: UDP und NAT-PMP

0:00 1:51:02

No transcript yet.

Requests help us decide what to transcribe next.

Frequently asked questions

How long is this episode of Request for Comments?

This episode is 1 hour and 51 minutes long.

When was this Request for Comments episode published?

This episode was published on February 23, 2016.

Can I download this Request for Comments episode?

Yes. Use the download control on the episode player to save the publisher-provided media file.